Welcome Guest, Not a member yet? Login through Steam  




adv dupe bug

#1

Bug 



Description: Whenever I try to paste something with my adv dupe it says it is busy.  I cannot paste anything whatsoever. I have tried uninstalling, rejoining, uninstalling adv dupe reinstalling it, and almost any other way i can think of. this has been happening for a very long time. I can copy stuff then paste what i just copied. but that really has no use for me.  whenever i try to paste anything it says the duplicator is busy. However, whenever i join after reset it will let me select something but then my game lags like crazy and i cant talk,chat,change weapon, or do anything. i am able to move but it is very laggy. 

How to reproduce: when i first had this happen i got kidnapped the second i put down a dupe. i think that is what might have caused that. i am not sure. this has been going on for a week and a half 


Priority: medium
Reply

#2
(This post was last modified: 02-14-2019, 02:58 AM by Bunziix.)

This has happened to me before like 2 times, but mine was fixed after reset. 

I tried helping him out. We tried clearing his adv dupe folder and clearing his addons and completely reinstalling his game. This did not work. He can also paste saved dupes on Single Player and other servers, just not on TitsRP.
Reply





Users browsing this thread:
1 Guest(s)